Dimensions display when downloading PNG file

I am using Go when I download a PNG file the deminsions are displayed in large font. They look right in the drawing but get large in the PNG file. What am I doing wrong. I don’t se a place to adjust the font size.

I’ve also tried to change my profile to reflect I’m now uing GO instead of pro but it doesn’t change.
Thanks for the help

With the dimensions selected open Entity Info. You can adjust the font size there.

This is the way my dimensions show up in a png when they are set to 12 pt.

After you edit the profile to show the right version, scroll down to the bottom and save the changes.

I changed the font size to 9 still same result doesn’t look right in printed version copy attached

Maybe it’s something in my printer. I adjusted the font to 9 but the print version comes out the same. I replied to your email with a copy of the printed. I’ll try to upload here to

FWIW I always select bold and Oswald font, because it is easier to read the dimensions. I also
choose size 14.

Does it look different coming out of your printer than it does in the PNG on your opened in an image editor?

No looks the same. But looks different than in the program

Can you share the .skp file?

How? I clicked share it created a link but how do I send to you?

Sharing it will only let me see it in the viewer. I want to open it in SketchUp. Download the .skp file to your computer and then drag the file into your reply here.

Gina End Table Kennels.skp (550 KB)

I’m on my phone but I just sent it to your email you sent me

Interesting when I orint form the program it is fine. Must be something when converting to PNG. Also the image is bold and clear.

I don’t understand what that means.

When I export a png from SketchUp Go I get this.

You’ve marked your previous post as the solution but I don’t know how you solved your problem. I guess you have it solved so there’s nothing more to do?

Sorry didn’t mean to say solved. Must have hit a button. I’m not too computer savvy. I guess I’ll just live with the problem. Thanks for trying

You can hit it again to make it unsolved.

Since it doesn’t happen on my end using the same versionof SketchUp I wonder if this is a printer driver issue or something. You could take a screenshot instead of downloading a PNG. You’ll get essentially the same resolution.

Ok I’ll try that. I just need to send the shetch to the person I’m making something for to make sure were on the same page

Yeah. It stinks when you build a bombe chest of drawers and they were expecting a tire swing.

The screen shot works like a charm. Much easier too.