Dimensions - Curved leader not showing

Hi there,

I am having an issue, getting the curved leader to work on dimensions. You’ll see I have it selected, but no leader is visible. I have tried playing around with all of the various options/settings. I’m also on the latest version too.

Is there something I’m doing wrong (see attached)? I have also attached a sample to show what I am trying to achieve (not my own file).

Many thanks


Was Curved Leader turned on when you placed those Dimensions? Share the LayOut file so we can see how you have things set up.

Thank you. Yes, curved leader was turned on. I have tried having it on from the start and also changing in in the setting once the dimensions have been set-up and neither seem to change the format. Happy to share the file.

Kitchen - Layout for forum.layout (542.7 KB)

At some point Extension Lines was set to 0.000mm.

Screenshot - 1_25_2023 , 6_22_12 AM

Change it to something like 1mm and try placing short dimensions.

Note, changing the leader setting or the Extension Line setting after the dimension is placed won’t change the display of the leader.

Unfortunately that didn’t work for me either, but I have worked it out. For some reason it doesn’t default and I need to double click on the measurement, then drag it to the side to make the curve is visible. Very strange, but at least I have it working!

You still have a setting incorrect.

I agree that something is still not right…

Did you try making the adjustment I directed you to do? All you need to do is give the extension lines so length.

I did that Dave, but unfortunately that did not solve the issue

Did you try placing new dimensions after setting the extension line length to 1 mm? As I wrote before, it’s not going to fix the existing dimensions. Easiest thing would be to delete the short ones and replace them after correcting the extension line length.

I certainly did. I followed your video instructions by setting the extension line prior to creating the dimension and that has not worked.

See the attached video.

As I show at the end, you can fix the existing short dimensions by first selecting the dimensions and enabling the leaders, it is likely going to be faster to delete the dimensions and place new ones with the parameters set correctly.

You might want to edit the dimension settings to remove the dot from the end of the leader since the short dimensions are so small on the page.