Deauthorize all not working for 2023

Hi All-

Hoping you can help with this. I just got a new laptop ( Macbook Pro) and I am trying to install Sketchup 2023, but am getting the notification that I have exceeded allowed activations. I did the “deauthorize all” button to no effect. I tried to open other Sketchup versions that are in my applications with the intent to close, and so ended up actually reinstalling version 2017, which worked fine, as did 2022. The glitch is just with the newest version. Does anyone have a solve for this? Do I need to remove and trash everything from my old laptop in order to install the newest Sketch-up? Or will just removing all old versions of sketchup from my computer do it? From the forum, seems like this is a very common and very annoying issue, and I’m wondering if there are any development fixes underway to alleviate this? In the meantime, if anyone has any advice aside from just trying again all the steps and hoping for the best, I’d appreciate it. Thank you so much! K

PS: When signing in to 2022 etc, it also says I’m signed into all things Sketchup, and all work except for ver 2023

Make sure you sign out of SketchUp (in the top right corner of the warning window) and close all SketchUp and Layout windows. Then go through the Deauthorize process.

Will do - thanks, Kyle!

This worked! Thanks so much, Kyle - I feel so dumb not realizing I had to sign out of that window. Thanks again - really appreciate it! K

No problem - the messaging could be a little clearer! :sweat_smile: