Dashed lines not showing anymore

I recently upgraded from 2022 to 2023, although I wish I had read the forums before doing so.
I am working on a large complex model and was using tags to generate multiple different dashed line styles (overhead, demolished, etc.) for the drawings. This worked well until none of my lines would show as dashed in Sketchup, even after downsaving back to 2022. The drop-down is still available next to the tag in Sketchup, but all of the dashed line options have been replaced by solid lines. Would greatly appreciate any fixes/workarounds as I am on a production deadline and this, along with several other new issues is severely impacting my workflow.

Screenshot showing the issue in SKP:

In theory, if you installed version 2023, version 2022 should be there on your machine, unless you intentionally uninstalled it. Use 2022 version.

You can also download and install the version 2022 from here:
Download All | SketchUp

Thank you, I have downsaved and opened in 2022, the problem remains unfortunately.

I cant check right now with newer than 2021 version of SU… need to get my other computer later today…

Some ideas:
Do you have a problem only with that specific file?

What happening if you start new empty file and start to create different Tags. Are you able to assign dashes to Tags on that new file?
Perhaps if you create new file with tags assigned with dashes and you drop that file into your problematic file will initiate to “recover” the missing dashes?!? (Make sure you have a backup of your original file…)

You can also try to open a new empty file and copy-paste of the content of original file…

You can also share your file and someone can check it. (I can check it out in a few hours)

Try repairing the installation of SU2023. Quit SketchUp, find the installer which is probably still in your Downloads folder. Right click on it, choose Run as administrator and then choose Repair.

thanks, will try this

Thanks so much for the ideas- have made a new file in SKP and managed to create dashes there. Will try your suggestion to recover the dashes… I just don’t want to lose all my scenes in the current model so copying to a new model will be my last resort for now. Will revert if any progress…

@DaveR I tried this, and restarted, no luck.

Hmmm… Well, at least the repair didn’t hurt anything.

Maybe @colin will have some idea. Yours is the first report I’ve seen that dash options aren’t being displayed for tags in any version of SketchUp since they were introduced.

Do you see the same thing in a new file with new tags? What happens if you send a SketchUp file to LayOut? Can you see the dash options for tags there?

I wonder if this is a graphics driver thing. Maybe while waiting for Colin you could try updating the graphics drivers and then do a cold reboot of your computer.

1 Like

Do you by any chance have your current styles set inadvertently to (for example) ‘Straight Lines 01pix’?
For that would show all dashed lines as continues edges.

1 Like

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.