Dashed lines disappeared in Tags

Hi all, I have no more dashed lines in the drop down menu of the tags… just in this file! (in attachment) If I open a new file there are no problem… Any suggestions on how to fix that? Thank’s


Ristrutturazione_3D_corso_INIZIO.skp (3.5 MB)

Turn on all Tags/Hidden Geometry/Objects - Select All (Ctrl+A) - Copy (Ctrl+C) - New (Ctrl+N) - Paste in Place

Yes I know… but if I have dozens of scenes in that file? And I don’t want to lose them? (the previous file that I attached was an example…)

Then File > Save a Copy as... > Save as Type > SketchUp 7 and you will also have the scenes

1 Like

woooooooo thank you sooo much!