Cursor / pointer is up-side-down


#1

All Experts

The crusor is upsidedown and working like a special forces retarded , hav eno clue whatsoever why and how .

i ve been reading some so-called solution around but it not clear neither confirmed .
This is issue is applied on in the working screen area of sketch up and is not applied to otherwise .
note that my operator system is XP SVC PK 2 - with 2014 SKP .

thank you


#2

I’d be surprised if this behavior only affects the operation of SketchUp. If other programs and the general function of your mouse/cursor are impacted this is an OS issue.

You can try this: Right click on your desktop (screen) and then click properties and you should find the option to change the cursor settings. I’m not entirely sure it is there because I no longer use windows XP. If it’s not where i suggest then look in your control panel for settings that modify mouse or cursor behavior.


#3

yes , i wish i could capture my misery in pic in post it here if you wanna have a surprise party .
But it does effect only SKETCHUP - for 2013 and 2014 too .

i tried to uninstall and install again . same issue .

I have no choice but to use this OS since the company are running out of licens . think its bankcruptting lol .

thanks for the help- but i tried this and it doesnt work .

thank you


#4

** Dan’s comment below mine should probably be read first, but I’ll keep this up just in case that doesn’t work. which it probably will.



What workarounds?. . . or at least what were some of the buzz words which were used in them?

As always I agree with jvleearchitect about it likely being an OS issue, and also that a first step should probably include a visit to the mouse preference settings, and then possibly to the mouse drivers to make sure that are updated.

I’m always suspicious of sudden changes being related to incompatible software, starting with drivers, or other updates (including “auto updates” which happen in the background).

Otherwise in terms of taking this search outside of the SketchUp Forum I have found a few interesting articles which might help out, or possibly be familiar to you already.

Here’s a tutorial for disabling the mouse acceleration settings in XP.

I’ll keep this problem in mind and carry on with a little research, reporting back when I can.

Take Care,

Jim


#5

With the release of SketchUp 2013, “(Windows) XP SP3 is now required to run SketchUp on XP”.

The quote comes from the SketchUp Release Notes:
http://help.sketchup.com/en/article/141303

If you can find a redistributable package for SP3, I would advise installing it.
And be sure to update to Maintenance Release 1 for SketchUp 2014 (v14.1.1282)


See also: SketchUp Hardware and Software Requirements


#6

I seem to remember that this cursor thing was one of the fixes corrected just in that release.

Anssi


#7

Oh guys thank you -

i ve installed the SKP 2014 with the same ugly issue . However , i ve taken this issue to my hands and requested the companys IT to change the PC and dumb the SP2 .

Its clear that OS has to be within the range of of the updated softwares installs , otherwise , we have to axpect some pain around .
unless updating to SP3 which i find it nice move , or we could readjust the program installed to suit the upgraded software .

thank you