Crashes when exporting 2D graphic

#1

Sketchup Pro 2018 just started crashing when I try to export a 2D graphic, it was doing it fine this morning and now will not do it at all. I reset the pram prior to this happening but I cant figure out why that would cause it to crash like this.

The error message makes it look like the Sketchup is aborting the export, but I can still render using vray.

Exception Type: EXC_CRASH (SIGABRT)
Exception Codes: 0x0000000000000000, 0x0000000000000000
Exception Note: EXC_CORPSE_NOTIFY

Application Specific Information:
abort() called

Application Specific Signatures:
Graphics kernel error: 0xfffffffb

0 Likes

#2

Make sure that SketchUp is using the Nvidia gaphics and not the integrated Intel.

0 Likes

#3

How do I check and/or change that?

0 Likes

#4

To start with open SketchUp’s Preferences (SketchUp menu) and go to OpenGL. There’s a place there to check to see what graphics card is being used.

0 Likes

#5

Under openGL in the preferences its using the Nividia

0 Likes

#6

Have you done a cold reboot?

Do you get a crash even with a simple model such as a rectangle?

0 Likes

#7

I have done a cold reboot. I just tried exporting a simple rectangle and that worked. I also just tried copying my model into a new file to see if maybe the file was corruped, but that didnt work. So I tried turning off some newer parts of the model and it seems Sketchup just didnt like something Id done.

0 Likes

#8

Im creating an architectural plan and it appears I have too many trees in the grounds for sketchups liking. The trees are just simple cylinders. I had exported even more of this particular style of tree in another drawing without any issue. But I just tried that drawing and it now wont export either. Very odd

0 Likes

#9

From the error message it sounds more like you have some stuff in your model that your graphics card doesn’t like.

0 Likes