Crashes when clicking on "styles"


#1

Using SU Make 2015 with Pro trial. Program crashes when I click Window > Styles. First discovered it when doing the self paced tutorial, "Start a Drawing, Part 3, but is not limited to that project. It will do it without any drawings at at all. I have up dated all drivers. Have an Asus F5500 laptop running an AMD A10-5750M 2.5GHz CPU, Radeon HD8670M 2 GB Graphics card, 16 GB memory.


#2

The style browser displays thumbnails of styles included in the model. It could be that the thumbnails are rendered at runtime, just when open the style browser. If that is the case, insufficient or buggy OpenGL support in the graphics driver could cause program crashes. Have you tried updating your graphics driver to see if any issues have been fixed?


#3

Thanks for the reply. Yes I have updated all my drivers but the problem still persists


#4

When you turn off hardware acceleration in SketchUp (Window → Preferences → OpenGL), restart and try Window → Styles again, what happens?


#5

Thanks Aerilius - that worked :smile: So what is the issue with hardware acceleration and my computer?


#6

So it appears even the latest driver version is bugged :frowning: If you want to use styles, you can leave hardware acceleration turned off. If you prefer good performance and can live without using styles, you can decide to turn it on again.