Control Key Does not Work - Ubuntu and Google Chrome

I am still having issues with Sketchup for Web and Google Chrome. Anything that the control key is used for does not work.

Another Post

This topic was automatically closed but issue still exist.

The Control key works as normal for other web apps I use.

Also just tested Firefox and it does not work either.

Maybe Ubuntu issue? I just tried SketchUp web on a Lenovo Thinkpad using Chrome and Fedora, and the ctrl key worked fine.

Although it is strange that the key works on other sites/apps.

Ok figured it out. In the Accessibility settings there is an option to locate pointer, this briefly highlights the pointer when you press control. If you turn this off then in SketchUp Web the ctrl key will work as expected.

You might want to mark your post as the solution in case someone else comes along with the same problem.

Screen shot of setting to turn off.

1 Like

This topic was automatically closed after 91 days. New replies are no longer allowed.