Constant crashing, Make 2016 (after Plays TV installed automatically)

Beginning today, after two months without any issues experiencing full crash and exit after a few seconds or a minute or so at most. A graphics card/driver issue, seems like?

Have submitted bug splat reports.

Have tried the following [all to no avail]:
– un-check Use Hardware Acceleration in Window/Preferences/Open GL
– un-installed V-Ray demo and Podium
– reinstalled SketchUp Make 2016, run as administrator
– updated graphics driver [using AMD taskbar interface]
– rolled back to older graphics driver [using Windows Settings/Advanced Display Settings]
– installed two different other graphics drivers acquired at AMD support site [one via auto-detect and one by choosing manually]
– tried opening different files to make sure the first one wasn’t corrupted

Another suggestion found in forums was to ‘configure graphics card setup to allow SketchUp to choose its own settings’ – couldn’t figure out how to do that.

This is a tough one, eh? In the last two months, created several fairly simple models, up to about 20 mb and with some rendering in Podium. Did the incompatibility appear after an update [AMD and/or Windows update]?

The computer having problems is a desktop. Also have a laptop, and SketchUp still works fine on it. Tried opening the same skp files on both machines. Both have Windows 10 Home 64-bit [vers. 1511].

Laptop: HP Pavilion TS-15
Chip type: Intel HD Graphics Family
DAC type: internal
Adapter string: Intel HD Graphics 4400
6 mb installed RAM
128 mb dedicated video memory

Desktop: Dell Inspiron 3656
Chip type: AMD Radeon Graphics Processor (0x9874)
DAC type: internal DAC (400 mhz)
Adapter string: AMD Radeon R6 Graphics
12 mb installed RAM
448 mb dedicated video memory

Both machines seem like they might be a bit under-powered for the tasks at hand, but as noted, both were working great before today. Laptop still cooking right along in SketchUp.

Not sure what else to try? Am reluctant to buy a new graphics card. The one I have is apparently old [even though the computer was purchased two months ago] and driver updates may soon not be available?

Love SketchUp, user since version 7 on both Windows and Apple platforms. This is the worst problem I’ve ever had with it.

Looks like you’ve tried many of things that are normally advised. There’s one more thing you might try. Remove 64-bit SketchUp and install the 32-bit version. Some users of AMD Radeon cards have reported that using the 32-bit version solved the problem.

Though I neglected to mention it, I did try that too and it made no difference.
So frustrating, as it was working so well before.
So it would seem that a new graphics card is what it will take to fix this?

Could be. Both the Intel HD and AMD Radeon GPUs are well-known to provide poor OpenGL performance.

Another user who was having constant crashing found an app called PlayTV was installed with a driver update for his AMD Radeon card. Removing that app stopped the crashing. It could be that you’re having the same issue?

3 Likes

OMG, dave! it was installed [it is called plays TV] and seemed to be connected to another application called raptr [noticed raptr desktop icon and had previously uninstalled it]. after uninstalling plays TV via control panel, seems like it’s better!

WTH, AMD!! will be more careful with their updates in the future!

1 Like

There is a lot of bitching on the plays.tv site about their automatic installation and update practices. It is a joint project of Raptr and AMD. Do you suppose they are bundling it with AMD driver updates?

It kind of looks like it, doesn’t it?

This should be bookmarked somewhere for all the users this will affect.

Agreed. We need an administrator type to make a sticky post.

Yep, don’t worry, one of those will be along in

1 Like

How do I uninstall Raptr?

I can’t recall how I uninstalled Raptr.
It had a desktop icon – may have right-clicked it and uninstalled from
there…?
Turned out, that ‘Plays TV’ remained installed after Raptr un-install.
Found and uninstalled it via Control Panel.