Components set to CUT are not CUTTING in 2014/2015


#1

I’ve got a very basic problem: My components don’t CUT.

I’ve been using Sketchup for quite some time, and have created many different houses…

I took a break 2 years ago, and came back.

There are multiple places on the web where folks are creating houses and then creating windows components that, when placed on a surface, will cut that surface with the new component. This process does NOT work in the latest version of Sketchup Make. To test, I’ve started with a blank drawing, created a simple rectangle, created a rectangle on the same plane and made it into a component that cuts, and it absolutely will not cut.

Maybe it’s a setting in SU Make that I’m not seeing? Please help. I’ve got 2 floorplans to build, and was just about ready to pull the trigger on Pro to use layout and such…

-Duane


#2

Sometimes you need to use a fresh component to cut. Create the cutting component in place and make sure the cutting plane is correct, then throw that component away and get a new one from the in model component window.
I bet you’ll find that one cuts.


#3

Followed your test. Did you remove the Face in the “cutting” component?


#4

I did what you did, and it worked… apparently if you want the component to cut, you have to create it on a face, cut the face of the component out, and then it works. Can put another face back into the component and make it transparent as well. This is different behavior than the previous versions. I’ll try this workaround.

thanks for replying so fast!!!


#5

Works for me directly. I delete the face here only so you can see that the flat surface did cut.
If I delete the component the surface is intact.