Components are saved flat

components are often stored ´flat/lying´ (with all kinds of components). On the right side of ´components´ I see a line at the component ´door´. And I cannot get the door stuck on a facade. By the way, this problem occurs in all my files. Could you please help me with this?

Could be a couple of reasons.
Two most common causes that i encounter:

  1. Maybe you selected the wrong surface to “Glue to” while creating the component?

  2. Maybe created the component from a ‘flat surface object’, in this case you could change the orientation of the component from within. Rotate the geometries or change the Axes from within the component.

Unfortunately this solution did not work. I selected ´glue to any´, while I cannot glue it to anything

Share the SketchUp file with us so we can see what you are working with.

Les 3 huiswerk Laura.skp (333.6 KB)

I have uploaded the file now,´door´ is saved under components

Seems to work here, see animation below with a couple of options how to create the component with or without glue:
su make glue component

If i move the component ´door´, it is moved but not glued correctly to the surface

Hmm, glue&cut also seems to work here :thinking:
su make glue & cut component

(used: windows version, chrome, sketchup FREE for web)


Hardly use the web version, so thanks for correcting, i have edited my post :slight_smile:

1 Like

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.