Component options not showing up

i have done everything exactly the same as in the tutorial and the component option does not show up
i doubled and tripled check with the video and nothing
test.skp (79.3 KB)


I hate putting every little problem I have on this forum but its frustrating when you sit down and you say your going to learn it no matter what and then 2 min into it your stoped again ahhhhhhh part of me wants to just give up and keep doing things the slow way and the other part wants to learn it. Im not completely sketch up illiterate i do some pretty good stuff with sketch up and layout. I’ll give it 2 more days

Hi there,
I’ve had the same issues. When I reinstalled the Dynamic Components extension (via Extension Warehouse) it resolved my issues. You must have installed the latest version (oct. 2016)
It is best to Uninstall the extension via preference menu (File->preferences->extensions and then reinstall via Extension warehouse.
good luck!

delete the three copies already in the model and drag in a new one from Components Browser…

john

thanks guys i reinstalled it and it seems to be working properly now

Before you get too far with your model you should start with circles using fewer segments than the default of 24. You could get away with using eight or even six segments for your circles. You won’t be able to see the difference when viewing at a distance and it will make your component smaller and quicker.

1 Like

will do thanks jim_foltz

did you look at the rebar DC posted over on the SketchUcation forum?

john

No im just on a emergence rebar delivery I’ll check it out when I get back to the office thank you

thanks john_drivenupthewall that is defiantly a start to what i am trying to do thats awesome.

Hi Johnbusch187,
I hope to help you long time ago.
Please uninstall the DC plugin and reinstall it.
I also got bugs like you and did that.

If making cabinets is your focus then you can’t do better than the CabMaker plugin.
https://cabmaker32.com/products/