Component Option


I’m trying to use Component Option but it doesn’t seem to work.

I created a component, added an attribut (Rotation). This attribut is set editable with texte input (sorry for my translation in english). I applicated that.

When i select my component and open Component Option sheet, it say there is no component selected.

I downloaded dynamic component on Warehouse and it the same for every component i tryed.

Let’s see my window :

I don’t understand what i do badly.

Thank’s for your help

turned on and off again and it solve the issue …

1 Like

Try again with a newly created DC to see if it solved the problem permanently.

I tried on several DC and even open new file, creat a new DC and still have the issue.

I turned off and on again the software and everything was fine.


Le jeu. 19 sept. 2019 à 04:44, G H Hubers via SketchUp Forum a écrit :

Have you updated to the latest DC extension v 1.6.0 ?

Well it’s already the last DC extension.

This issue is recurant on my two computers and on differents projetcs, even new one from scratch…

I turne it off and on again each time. Kind of boring me.


How do you open the dialogs?

Avoid the toolbar, or make sure you open the attributes dialog , first.
Better use the rightclick on the component…

Could you upload the file please?