Color blinking, models go lighter when orbit/zoom/pan


#1

I have issues where my model colors is lighter than the actual color, as if they are cut by section plane. i checked and there is no active section plane, or hidden section plane, in fact there are no section plane at all. the actual colors come back (it goes darker) for 2 seconds every time I scroll to zoom in/out, or orbit, or pan. after those 2 seconds, it goes back to the lighter color. the color changes every time I scroll to zoom in/out, or orbit, or pan; looking at my model feels like looking at a room with the lights on and off simultaneously. it’s a pain in the eyes. but if I export to 2D graphic (PNG), the result is fine, it’s not lighter colors like the model, it got the actual color. this issue happens to all the sketchup files, so maybe it’s the setting on the sketchup / my laptop or something? is there anyone knows what is happening and how I can fix this? thank you! :slight_smile:


#2

try disabling hardware acceleration


#3

try if upgrading your graphics card driver works (which version? see: “Win+R > dxdiag > Display”) before disabling the hardware acceleration (= slow display output).


#4

it worked like a charm! thank you!