Color change with orbit

sketchup

#1

I’m changing the colors of the exterior of a huge building complex. The colors I’m using are very subtle. Not only do I need to see how these colors work together but I also need to be able to see what I have edited or not. Any small orbit and my colors change. I need my colors to stay the same, like when I use photoshop or something like it. How do I turn off any of the features that cause color to change with orbit?


#2

It sounds like you are seeing the shading change which is done to give the appearance of 3D on the 2D screen. You can defeat the shading by opening the Shadows window and turning on Use sun for shading. Then set the Light slider to the left and the Dark, to the right.


#3

That was driving me bananas, thanks!


#4

This topic was automatically closed after 91 days. New replies are no longer allowed.