Checkerboard view


#1

In Sketchup, I’m getting a weird checkerboard pattern across my image. I’m not even sure where to start with troubleshooting this issue. I’m guessing it might be a setting I can change on my video card. I have an AMD Radeon HD 6800 series video card running on Windows 10 64-bit system. I have a screen capture of the application.


#2

It’s probably not the best Graphics Card for SketchUp…

But…

Try updating the GC Drivers [download/install from the AMD Radeon website] and restart SketchUp…
The newest GC Drivers SHOULD help…

If no joy, try adjusting the various settings available under SketchUp’s Preferences > OpenGL tab…
Perhaps changes to one or more of these in combination will help…

If all else fails perhaps it’s time for a newer OpenGL compatible GC ?


#3

Many AMD/ATI Radeon HD cards have issues interfacing with OpenGL via 64-bit memory, it seems.

The best temporary workaround is to install and use a 32-bit SketchUp build, until this issue with 64-bitness is solved.


#4

You can bypass your video card’s driver altogether by disabling Use hardware acceleration in Window > Preferences > OpenGL. But speed and performance will lag, depending on the complexity of your models.