Image rotate problem


#1

This problem has been occurring when rotate my project in Sketchup.

I already installed this software in other computers, but the error are happening only here.

Does anyone have any solution?

Notebook: Dell inspiron 15 serie 5000
Windows 8
Sketchup 13

My english isn’t good…

Thanks[quote=“felipevhh, post:1, topic:902”]
This problem has been occurring when rotate my project in Sketchup.

Does anyone have any solution?

<img src="/uploads/default/567/eef257999bf9ddd3.png" width=“690” height=“388”>

Notebook: Dell inspiron 15 serie 5000
Windows 8
Sketchup 13

Thanks
[/quote]


#2

What you see is a problem with your graphics card driver’s OpenGL support. You might try upgrading the driver.

Anssi


#3

Yea, that looks to be a graphic card/driver issue. I’d try updating the drivers if possible.
You can check if it’s a graphic card issue by unchecking the Use Hardware Acceleration under Preferences > OpenGL. It’ll make the viewport somewhat slower, but I think it would remove the artifacts.
Best solution would be to get updated drivers, disabling hardware acceleration would be a workaround.


#4

Drivers are already in the most current versions.
I unchek the Use Hardware Acceleration and the problem doesn’t happen. That means there is a problem on the graphics card?
An exchange of video card is needed? My is a 2GB AMD Radeon R7 M265.

Thanks


#5

What kind of computer do you have? Laptops often have an Intel graphics chip in addition to an AMD or Nvidia card, and in that case you should check in the 3D settings of your graphics driver that 3D applications in general, and SketchUp in particular, are set to use the AMD card in their OpenGL processing. The default Automatic setting often doesn’t work here.

Also, if your graphics driver is from your computer manufacturer or Microsoft, you might try downloading and installing the latest one directly from AMD.

Anssi


#6

Personally I’ve experienced that AMD/ATI cards can often have glitches with OpenGL applications. I had a high end ATI card in my previous job which I had to return because OpenGL applications such as SketchUp experienced artefacts.

I’d try Anssi’s suggestion first. Then contact AMD support and see what they have to see.

My personal preference is nVidia cards as they have had solid OpenGL support for years. Totally my own experience. Mileage wil vary.


#7

Hi Felipe, are you brazilian? I’ll answer in portuguese. If you’re not, please let me know.
Eu tive o mesmo problema que você, e meu computador tem as mesmas configurações que o seu.
Meu técnico entrou no site da AMD e baixou um arquivo chamado AMD-catalyst-14-9-win7-win8.1-64bit-dd-ccc-whql. Depois instalou esse programa. Com tudo instalado ele clicou com o botão direito no desktop, propriedades gráficas, preferências e clicou em restaurar padrões de fábrica. Pronto, problema solucionado! Espero ter ajudado. Bjs.