Changing raster to hybrid in sketchup 2019

Hello, I had a problem with images being pixelated when exporting from sketchup to layout, and figured out that I have to change the raster into hybrid in the style option, but I can’t find the option in my 2019 sketchup, any help would be appreciated, thank you :slight_smile:

The option is in LayOut. While you have the viewport selected, look in the SketchUp Model tray, for the render options.

Here is the matching screenshot from Windows:

1 Like

Oh i feel silly haha but thankyou soo much, have a nice day :smile: