Change width of Layout Panel Tray

Hi, I have just upgraded to Windows 10. Now I can’t change the width of the Panel Tray in Layout as I previously could in Windows 7. It is now inconveniently wide and I cannot for my life find a parameter or function that controls it…

Regards
Jonas

Did you try dragging the vertical dividing line between the tray and the paper space?

Yes, sorry for not mentioning this! I can expand but I cannot make narrower. On my 40 inch screen it takes up a third - and that is not why I bought a 40 inch screen!

Jonas

What do you have the resolution set to? This is my entire screen.

On my 40 inch it is set to 3840x2160 (recommended)

On my 27 inch it is set to 1920x1080 (recommended). As you can see it is even worse on the 27 inch screen! I can’t make it any smaller!

What happens if you pull the tray off from the right edge? Are you able to narrow it then?
Just throwing it out there as it seems buzzard.

Try maximizing the LayOut window then see if you can adjust the width of the tray.

Nope, makes no difference!

Pulling it off from the right edge dose not make any difference - same problem…

Anyone out there using Windows 10?

Did you try maximizing the window? Click on the square between _ and X in the upper right corner.

I tried all variants, but, to no avail!

I think re-installing Layout is worth trying.

That’s reinstalling SketchUp and LayOut then. It may be worth trying. I would uninstall first. Then clean the registry and finally reinstall SketchUp.

It may be that just deleting the registry keys for SketchUp/LayOut and restarting would help but unless you are comfortable editing the registry, it’s probably best not to do that.

I am on Windows 10 with about 3K monitor. don’t have this issue…
Sorry.

go to View then click “Restore Default Workspace” in Layout

4 Likes

I am having the exact same issue as @JonasW. Was this issue ever resolved?

I am on Windows 10, Sketchup version 2018 with a Intel HD integrated graphics card + NVIDIA GeForce GTX 1050 Ti

Thanks,

Sam

I don’t remember how it got solved. Probably by re-installing everything as mentioned above.

Hi Sam,

Do you happen to have two different resolution monitors that you work on? Sometimes LayOut can get confused about whether it is running on a high-dpi monitor or not, and the UI gets enlarged when it shouldn’t. You might be able to reset this by deleting your .plo files. See Marc’s post about resetting your workspace here:

Hope that helps,
Adam

I had the same problem. Restoring Default Workspace under View worked for me.

1 Like