Unaible to reduce tray size

Hi,

I just got a new pc and downloaded sketchup 2023. Now it seems impossible to reduce the width of the tray. On my laptop with sketchup 2022 i didn’t have this problem. Is there a fix for this issue or should i go back to the 2022 version?

you should be able to hover your curser over the edge of the tray and drag it to the right.

I can’t. This appears to be the minimal width. i can only make it bigger and revert it back to this size. Not smaller then this.

Sorry. Sounds like a bug. only thing else I could suggest is a restart.

To what do you have display scaling set?

where can i find this setting?

Windows Control Panel>Display.

Windows used different scaling for sketchup. I turned it off. Everything is set to 150% now and it works fine. Thank you!

150% is the ax SketchUp supports.

it still doesn’t work very well. When i select my object in sketchup the tray pops back to the bigger size. I am able to resize it but when i go back to the model it just goes back to the same bigger size

Known issue. If the Instance name or Tag is long, the Entity Info panel will make the tray wider. You should be able to drag it back when you delselect the object. Hopefully that will be fixed in the next release.

That’s too annoying to work with. I’ll go back to the 2022 version