Chanels won't show in VFB for V-Ray


#1

This is a time pressing matter, so any fast response would be greatly appreciated. I’ve been rendering with the most recent version of V-ray, yesterday it was working just fine, but for some reason when I go to render none of the channels (RGB and Alpha) are showing up in the VFB menu on the upper left drop down. This is happening across any kind of render. I’ve tried copying the file onto a new sketchup file but end up getting the same problem. The weird thing being that the file was working just fine the other day. I suspect that I accidentally somehow turned off the channels and can’t seem to turn them back on.


#2

Number 1 is that the latest version of VRAY changed ‘channels’ to 'Render Elements. Are you on v36?

Number 2 - Do the Render Elements show up when you render a new scene? ie not your current scene/model. We need to determine if it’s VRAY or your model that may be causing the problem.

Number 3 - Have you tried resetting the VRAY settings back to default?
42%20PM

Number 4 - Have you tried uninstalling and reinstalling VRAY?