Can't upload profile image

bug

#1

I have a 2.3 KB image that I am trying to load as my new profile image, yet I keep getting an error telling me that my picture is too large for the 5 KB limit. Any advice? This is the image.


#2

(post withdrawn by author, will be automatically deleted in 24 hours unless flagged)


#3

This appears to be more widespread. I just had an animated gif rejected as an upload to a post for the same >5KB restriction (it was 170 KB). I’ve loaded such animations many times before, so this is a recent change in the upload settings in Discourse.


#5

same here, the forum is broken @sam or @jody who fixes these issues?


#6

Here’s a smaller PNG…
How about that ?


#8

I think there’s something wrong in general. I just tried to upload some screenshots in a post in another thread and got an error message indicating that the max file size is 5 Kb. That’s different than it has been in the past. Someone is screwing around with settings for the forum.


#9

Yep, this is still screwed up.
I had to add a gif via photobucket as it wouldn’t accept a direct upload.


#10

Ditto. I recently ran into the same prob.

Phillip


#11

Yep,

I also am running into same problem just uploading an image.


#12

Yea… it’s still doing it today. Hopefully they fix it soon. I am tired of being a light teal “B”. I find myself to be a much more cobalt “X” kind of guy.


#13

Still not working.

Anssi


#14

I wouldn’t say that you’re not a light teal kind of guy – it’s just the wrong time of year, that’s all ;-).

I believe I need to bring in the big guns on this one: @sam – is there an image upload issue affecting just our forum or perhaps other Discourse forums? Many thanks!


#15

Bump. Why is there no response from anyone with Discourse knowledge? Even a polite “we’re looking into it” would be better than total silence!


#16

I agree. I encountered this problem a few days ago and considered waiting for the issue to be resolved. Something is very wrong if it takes this long to address these concerns.


#17

even AlexB would have got it sorted quicker…

just sayin…


#19

Glad to hear that. Alas, a private message to you doesn’t carry the message the way a public post here would have! C’mon Jody, you can do better!


#20

Alas x2! With the kind and generous help from @zogstrip, the issue has been resolved.

Please resume your regularly schedule image uploading :wink:

Cheers


#21

We already did, but we didn’t bother to tell you.


#22

Sorry I just picked up on this notification now, is it still an issue?


#23

No worries, Sam. Thanks for checking in on this one. The issue has been resolved.