Can't take screenshots in Sketchup anymore


#1

Strangely I cannot seem to use the windows key + Print scrn key. I have done it before not long ago on the same keyboard, but suddenly it stopped working. Nothing seems to work. A few solutions have been up for testing, but non panned out. Have anyone else had this problem?


#2

Did you have a recent update to Windows that changed the shortcut for the Snipping tool? I don’t use it myself. Instead I use a feeware app call ScreenCaptor.

You might should read this page about using the Snipping Tool. Window+Prt Scrn is not the keyboard shortcut.


#3

The Print Screen key by itself will capture your entire desktop to the clipboard.

ALT + Print Screen combination will capture only the window that has focus to the clipboard. (no need for the Windows key.)


Custom Ruby tools may be trapping keyboard keys.

Suggest you activate the native selection tool when taking screen or window shots (if possible.)


P.S. - Please correct your profile with proper Windows version and SketchUp version.


#4

What is ruby tools? I can’t find anything called that.


#5

To me it seems there are alot of different way to take a sceenshot. I worked before so… Maybe I can just download the program you use.


#6

SketchUp extensions that implement tools using the SketchUp Ruby API. (Tools are generally interfaces that have their own cursor and usually create geometry.)


#7

I don’t expect you to go into too much detail, but nothing you just said made sense to me. It’s hard for me to understand.


#8

When you do that it will take the shot, but I certainly don’t get any notification that a shot has been taken on my end. The image simply goes into >PICTURES>SCREENSHOTS, very quietly.

Have you looked in there?

On the other hand if you press the Windows key and then “s” it will bring the Snipping Tool up ready to select in the menu. You can use that to select an area of the screen to capture and then save to a place of your choice. I prefer the Snipping Tool rather than just taking a full screenshot as you have control over what is captured.


#9

Have looked many folders through, they are nowhere to be seen. I’ll just use Daves program which allows me to use the print scrn botton. I guess it kinda worked out.