Can't seem to get SketchUp to work with keyboard shortcut

keyboard
accelerator
shortcut
hotkeys

#1

Hi everyone, just downloaded sketch up pro which won’t work with my keyboard letters, to be more precise, if I press E for erase nothing happens. It only changes tools if I select them with mouse.
Can anyone help?


#2

Click in the drawing area to be sure it has focus, then try the shortcut key.


#3

Is this happening the moment you open SketchUp, or does it occur at some later point? @DanRathbun is correct that if the focus isn’t in the view window, keyboard shortcuts won’t work. And sometimes (especially on Mac - I don’t know whether that is what you have, since you didn’t fill in your member profile info) SketchUp leaves the focus in another of its windows when you would have expected it to return to the view. You have to do an explicit click in the view to put the focus there.

On my Mac, the focus always goes to the Outliner if it is exposed as SketchUp starts, and it stays in most entry text fields after I press enter. This is a known issue that has been raised many times but not addressed.


#4

Hi,
i ve got a hp 7700hq and it happens from the start I have tried to left
click in the area but nothing happens??? This is the strange thing


#5

Go to Window > Preferences > Shortcuts > Reset All.


#6

Did you install it correctly? Sketchup needs to be installed using, right click Run as admin on the downloaded install file.
If you didn’t install it this way go back and do it and choose repair.


#7

thank you it worked


#8

This topic was automatically closed after 91 days. New replies are no longer allowed.