Cant see the graphics in the Tool Bars


#1

Hi,

I have just installed the sketchup 16 but I cant see the icons graphics in the tool bars.
Anyone have an idea what could be the reason and how to fix it?


#2

Screen shot?

Is this for the native tools? If so, it sounds like a bad install. Did you install to the default location?


#3

Have you installed it with administrator rights?


#4

thank you for your reply.
i m not sure what you mean when you write "native tools"
I think we r talking about the same thing. the regular menu on the side has no images on it.
I tried installing in my home computer, and at work. both windows 10.
I am suspecting there are problems with windows 10?
Anyhow i did try few time to install either on default location and another location.
i uninstalled it and tried again but windows gives me a message that this app cant be installed on this computer. see image attached

thank you so much for your help again …its very kind of you.
I didnt reply cause i didnt get notification that I had one. anyhow i logged in after a while and saw your reply


#5

i didnt pay attention.
i will now.
ok tried it and thats what i got
see image attached
thank you so much for taking the time to reply


#6

The “native tools” are those tools which are included with SketchUp.

Your screen shot is so small, I can’t read it. I was asking for a screen shot of SketchUp.


#7

I have a suspicion that you are trying to run a 64 on a 32 machine


#8

oh , i ll check it…
good point


#9

oh , i dont know why you see it small, maybe clikck on it. this scrren shot shows the message from window which say "this app cant run on your computer. the sketchup, i uninstalled it. since it was corrupted…


#10

It would open up and show large earlier but it does now.

So are you using 32-bit Windows?


#11

checking it with my computer tech…:smile:


#12

ok. i checked and found that its a 64 system


#13

Maybe you need to get your computer tech to clean up your machine and install it for you.


#14

the machine is brand new
and the tech dont know the app so …i m stuck with noooo sketchiii


#15

Looking at your screenshot it appears you haven’t downloaded the installer correctly. It is only 3kb and doesn’t have a proper icon.
I would recommend you download again and wait for it to fully download before attempting to install it.


#16

hmmm…interesting …i ll try to download again but i dont have much control over this process its done by itself and i do wait for it to be finished…


#17

don’t run the installation directly from the download link but download/save the setup application to your local system first… and launch the setup by “right-clicking > Run as Admin”:

SketchUp Make 2016-EN x64
SketchUp Make 2016-EN x32

SU Make version: non-commercial use only


I just want Sketchup 15 back!
#18

OMG. I feel this is the answer …gonna try it :slight_smile: asap
thank you so much


#19

hey i m back
it still wont work grrrrr


#20

back again, i managed to install the 32 bit version.
why can i install the 64?
are there any compatibility issues with windows 10?
my computer is brand new