Can't see object while copying it

When I copy object in Sketchup it is not showing 2nd object (the copy) until I click. It used to show original object AND copy of object so I can chose where to place the copy, but I did something (clicked something) and now I cant see 2nd object when moving mouse around, I see it only after place it (and that is bad cuz I need to see where Im moving it). Ty.

How are you copying it? With Move/Copy? This is what I see when I do that.
copy

Are you still using SketchUp 2019 as indicated in your profile?

Yes, this is the way I am copying it (move+ctrl), but when move mouse i dont see 2nd object. I see it only after i click where to place it.
Yes, I use SketchUp 2019.

Does it happen in every model? Share the file it happens in.

Its working on other models. Its not working only on this one.

Maybe the model has gotten too complex and moving the copy is overwhelming your graphics card. Try switching to the Monochrome face style. Make sure you are using a “fast” style. Make sure shadows are turned off. Maybe turn off tags for objects you don’t need to see.

I restarted SketchUp and it fixed itself. It was maybe some bug, or maybe pc was overheated.
Its good now.
Ty a lot for so quick response. :slight_smile:

1 Like