Cant save drawings to correct location


#1

Hi, I’m new to the forum so I’m hoping you guys can help. Recently upgraded from Make 2014 to 2015. Now when I try saving to my normal location I get a popup box saying I cant save to that location without administrator permission.
I am the administrator on this machine and no settings were changed for the install.
I have uninstalled and reinstalled to no avail. My saved drawings from the past now reside in Sketchup 2015/My sketchup drawings and I have set that as the destination in ‘preferences, files, models’.
Can anyone throw some light on this?
Thanks
Note, if I right click the desktop shortcut and ‘run as administrator’, then I can save to the preferred location. How can I automate that?


#2

You can change the preferences of that shortcut so that it always runs with administrator rights.


#3

thanks Cotty, very helpful


#4

If that means that you are storing your models inside the Program Files folder, you should stop doing that. Documents should be stored in folders you create in My Documents or elsewhere outside the folders that Windows means to be only used for storing things belonging to your system.

Anssi