Failure to Save

sketchup

#1

My model is not automatically saving or manually saving. I have tried re-linking the file locations. The warning that pops up says that I need to go into sketch-up preferences and allow models to be saved in that location. Can’t figure out why its not letting them save. I have tried saving in different locations and save as also with no luck. The same problem occurred in a different file last night but corrected when I closed out of sketch-up and reopened. Any idea why this is happening and how to fix it? It does seem to be occurring after I purge.


#2

A
When you installed SketchUp 2018, did you do it the correct way?

The proper way is to select the installer’s exe file icon and right-click > context-menu > Run as administrator.

Installing it by double-clicking the exe icon or using the context-menu > Run will NOT install it properly and leads to all sorts of glitches and weirdness.

It does NOT matter that your user-account might have admin-powers, those are NOT equivalent to using ‘Run as administrator’.

You can rerun the installer [the proper way] to fix the current installation.

Close SketchUp and ‘Run as administrator’.

When prompted to ‘Repair’ agree.

This should then set up SketchUp properly.
Retest and see if that helps - it can do no harm …
~TIG


B
Where is the file you’re working with located?
Where are you saving the file to?

• Drive C
• Removable Media
• Cloud Storage … Dropbox, Google Drive, OneDrive et.al.