Can't get Section Plane to work in Free (web) version

I’m trying to make a cylinder with a chamfered edge. I found this SketchUp tutorial:

I thought I would try it in Sketchup Web (free) on Chrome 96.0.4664.110 running on macOS 12.1. I also tried Safari. When I make my cylinder and then call up section plane tool, I don’t see inside the cylinder like in the video - instead the cylinder is just black inside. What am I doing wrong? My first time using Sketchup. My goal is to 3D print the object. Thanks!

Since that ancient video was done a feature to create Section Fills was added. It doesn’t appear that section fills can be disabled in the free web version because it requires editing the style. You could do that in SketchUp Shop, however.


Is it there, or in the Style edit panel? In Display I only see an on-off toggle.

1 Like

You’re right. I was editing my post when you replied.

FWIW Section cuts and fill won’t have any effect on 3D printing your object. If you want to see inside it to check for stray geometry you could skip the section cuts and temporarily hide surfaces instead.

I only want to see inside so I can follow the video :slight_smile: Do you know of a more recent guide to chamfer edges?

I tried to edit style and disable section fill like your screenshot above - my interface looks different - don’t see a checkbox for section fill

I would suggest not following any videos from that source.

This one is a few moments old.

There are a bunch of ways to do that. I used Offset to define the width of the chamfer and Move to move the outer edge down. You shouldn’t nned to use a section cut to create a chamfer.

As I wrote, it requires editing the style which is an option in SketchUp Shop but not Sketchup Free.

Another option would be to draw a cross section profile and a circle and then use Follow Me to sweep the profile around the circle.
follow me

Follow Me makes it easier to create more complex shapes, too.
follow me

1 Like

This topic was automatically closed after 91 days. New replies are no longer allowed.