Can't extrude walls in floorplan

Hi. I did a rough layout of a floor plan that I imported into SketchUp. One floor I can’t seem to make a face with just the walls, I keeps facing the interiors of the rooms as well. I tried outlining the inside and outside of the walls again which didn’t work. I’m assuming there must be a small gap somewhere. Any ideas would be much appreciated. Thank you

Download the .skp file to your computer and share it with us so we can see exactly what you are working with. I’m sure the solution will be straightforward but we need to see what you have already.

Sketchup.skp (3.0 MB)

Thank you for the quick response. Hopefully I did that properly

That seems to have worked. Try selecting all of the geometry of that plan drawing you made, right click on it and choose Intersect Faces>With Selection. When it finishes you should see the edges of the internal walls go thin.

Then delete the floor and extrude the walls.

Is this your house?

1 Like

That worked for me as well. Thank you for your help, I should have posted an hour earlier haha

1 Like

It’s a house my dad’s girlfriend was looking at. I saw the floorplan ad decided to take a crack at it. Its been awhile and some youtube videos have gotten me interested again.
What did intersecting the faces do exactly? I’m not familiar with the option

Normally it’s used to create intersections between faces that pass through each other but sometimes it works for things like this to separate the face of the walls with the floors.

Great tip. Thank you again

1 Like