Can't attach weird shape

Hello there. I’m Rob, just joined.
I’m trying to make the base of a spike on a sword. It has a concave face between two curves that i cant seem to get right. I’ve tried soapskin but it just gives me a flat face instead of connecting all the edges. How can i fix this?

Thank you in advance.

It’s hard to understand what the shape is from your screenshot, can you attach the model with the curves so we can see what you need better.

Here you go.

Zenith blade spike.skp (1.2 MB)

One of the best plugins for shapes like that is Curviloft by Fredo6
Curviloft12

wooooahhhhhh that is exactly what I need! dude thank you.

why do you reverse the face?

Always keep white faces facing out, face orientation tells sketchup and other programs which way is in and which out. For example a cube that is all white would be seen as a cube by a 3d printer, but a cube that is all blue/grey would be a cube shaped void in an infinitely large massive solid of no definable shape.
Also many rendering engines ignore back faces.

Awesome. Thanks a lot, this is my first venture into 3d modelling for my new printer so i’m learning.

What do i do if it doesn’t give the option to reverse?

You need to be on the face itself to have the reverse option. The blue bounding box in the picture tells me you have a group selected. Double click to enter the group for editing, then select the face and right click to reverse.

Genius. It worked. Thank you very much :slight_smile:

I guess I have a bit more to learn before I print it, because cura added a couple of lines here and there.

Yeah, well you need to make it a solid.
so you need four sides and a top and bottom all exploded out of their own groups then grouped together with no other loose geometry or holes.

So have a look at this, this is what you are aiming to produce.
Zenith blade spikeBox.skp (67.2 KB)

Ah, I had to explode it all, group everything and then get rid of the internal faces with solid inspector. I thought the internal things would add stability haha. Thank you again, you were very helpful.

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.