Can't access "get location" in SketchUp 24

could access “get location” in 24 yesterday…but not today :slight_smile:

What happens when you try?

BTW, please complete/correct your forum profile.

“Labs” not available

Where on the planet are you? Perhaps there’s a server issue somewhere. I just tried it and it works fine for me.

bend, oregon

When you installed SketchUp did you right click on the installer and choose Run as administrator? Close SketchUp, reboot your machine, and try that. Choose Repair when the option is presented. Then reboot again and try the Add Location feature.

Followed instructions…still get “Labs Closed” message.

Very strange. Maybe @colin has some insight. Hopefully he’ll have time to look in soon.

thanks. look forward to other suggestions.

presentation due monday.

Check your PMs.

Odd, you should only see that if SketchUp identifies itself as a version below 2024.
What version of add location do you see in extension manager (screenshot would be great)?
What operating system are you on?
Can you add a screenshot of the About sketchup dialog?

Did the file I shared with you work?

Capture d’écran 2024-04-07 à 16.55.35
either update it, or uninstall / reinstall it.

you seem to have an older version, 1.4.1 when the current one is 1.5.5
your version is likely the old labs version for 2023 (the “beta” one)


We had a power cut for more than a day, I’m catching up on messages!

The new add location was taken down from Labs, because it’s now a build in feature of SketchUp 2024.

Did you copy your plugins folder from 2023 to 2024?
This would probably cause this