Cannot Uninstall an Extension

I’ve installed the BIMObject extension on a Win8.1 Pro PC and cannot see it anywhere in SketchUp. I’ve rebooted the PC and still do not see it.

I’ve returned to the BIMObject SketchUp App page in the Extension Warehouse and it is listed as installed.

However when I try to uninstall it from there a message appears: ‘the extension could not be uninstalled for an unknown reason’.

It works fine on my other Win8.1 PC and I’d like to get it going on this PC, any ideas what I can do?

Hi There

Try restarting sketchup then uninstalling. Sorry if you’ve already tried this. Let me know how it goes.

~Bryce

Thanks Bryce, I had tried that but no luck.

a google search of the error message returned results for a similar issue in accessing the 3D Warehouse, one of the suggestions was to do a dnsflush and that allowed me to properly install the app.

Accessing the extension warehouse is still super slow and I think that will be a separate topic.

Here are some links that I found useful:

http://help.sketchup.com/en/article/3000056

Hi Braints1

If you can, would you mind trying some uninstalls and reinstalls today? We’ve made some improvements that we hope will improve performance. Let us know if you see any changes.

Thanks!
~Bryce

Yes there is is. This thread and category is about the SketchUp Extension Warehouse. If you use the Window > Extension Warehouse menu item, from within SketchUp, users can install, update, and uninstall extensions.

A user can also install single extensions from an extension’s product page:

but it need internet connection to follow ur steps

Yes, this is true, because this thread and category is about the SketchUp Extension Warehouse.

1 Like

and the steps above i have given is without internet connection.