Cannot Save Styles

Getting this error message.

Screen Shot 2022-04-11 at 14.21.35

macOS 12.2.1
SketchUp Pro Version 22.0.353

I can drag and drop into folders, but cannot save directly to my overall template / resource folder.

What folder are you trying to save the Style to [from SketchUp] ?
In Preferences the default Styles folder is listed, and used as the default target-folder - does it exist ?
If not, then correct its path.
If it exists. then check that everyone has full permissions to write to that folder…

Tried the default, tried the desktop, tried to save it to my ‘resources’ folder I made with various SKP resources… no luck.

This is the path in preferences:
/Users/imacmike/Library/Application Support/SketchUp 2022/SketchUp/Styles

I am the only user. Not sure how to change permissions for that. I have no idea who ‘staff’ is… weird.

Screen Shot 2022-04-11 at 15.06.30

Maybe ‘SketchUp’ counts as a member of ‘everyone’.
Change the privileges for all entries to Red/Write.
See if that helps ??

This topic was automatically closed after 186 days. New replies are no longer allowed.