Cannot open Extension Manager

Hallo everyone

I cannot open the Extension Manager, nothing happens. It’s not that the window doesn’t load but I don’t even see any actions upon trying to open the manager, no pop up or anything.

This happened after I tried to install an extension from my cloud that not fully downloaded to the local disk yet.

I’ve tried some suggestions from old topics like clear cache or so but till now nothings work. Do I really have to restart the computer until it fixed itself somehow? Anyone has any idea?

Perhaps you used a second monitor before, and now the missing window is opening off-screen. Connect back the second monitor if it is possible.
You can also try this:
Close then Restart SketchUp.

Follow this guide exactly after you press on Extension Manager menu/button:

  1. Hold down the ALT key. Hit SPACEBAR.
  2. Release ALT key
  3. Hit M (Move).
  4. Hit one of arrow keys
  5. Move your mouse around (without pressing any mouse key) until you see the missing window.
  6. Press left mouse button on the desired place

( Note I assume you have English windows otherwise you may need to replace “M” with a localized start letter, e.g. “L” in French)

while it might be the case, but I highly doubt that because I was working in one section with no changing in hardware and such ^^

But it is solved now, I was setting up my new laptop, after a number of restarts I was asked to re-log myself in by trimble because of some license conflict an after sign out and sign in I was able to open the extension manager. a little frustrating but it’s fine now so cheers :slight_smile: