Cannot change to Hybrid

I open Layout and inserted a SketchUp scene into the Layout page, when I click on the Layout viewport it will highlight it but I cannot enter the model space and I cannot change the model from raster to hybrid either, which is what I need. Any help?
Thank you in advance.

By ‘it will highlight’, what color do you mean, red or blue?

The viewport frame is Blue

There’s a toggle in the settings somewhere ( I can never remember! ) to enable or disable editing the model in the viewport. BUT it’s not recommended that you do that. I don’t - I have the feature disabled ( that’s why I don’t remember where it is ).

Set up scenes in SketchUp and edit you model in SketchUp.

Regarding the other issue you have, perhaps post a screenshot or share the Layout file…

1 Like

Up until a year or two ago, it was readily possible to double click into a viewport and manipulate the scene. Trouble was, that broke the connection to the original SU scene and led to all sorts of headaches. Regular contributors here were forever telling people not to do it. That is why you cannot do it so easily in recent SU versions. As @paul.mcalenan has pointed out, there is a setting where you can make it possible but, like him, I make sure I don’t change it.

Not sure why you couldn’t change the render setting.