Can you change settings to get a Smoother Pan/Orbit?

zoom
orbit
smooth

#1

I am really sensitive to the movement controls in Sketchup and am tired of getting motion sickness while modeling. Is there a setting or extension I can edit/add to smooth out the movements? Zooming in and out/orbiting makes me super nauseous.


#2

Are you getting something different to this?


#3

That’s pretty much what it looks like but it is zooming in a little quicker. The more objects that are in the model, the worse it is. It’s especially bad when I tilt it to look at the bottom of shapes.


#4

You need to remember that the zoom function reacts to what the cursor is positioned on.
So things will zoom faster or slower depending on where the arrow is as you zoom.


#5

Zooming speed is likely also affected by the scroll speed and acceleration settings in your mouse driver.


#6

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.