Can the lines in model be deleted or softened in some way


#1

Is there anyway to get rid of these lines in the model. When I apply materials
this is what I come up with, Also, when I paint my walls Sketchup paints the inside of the wall
too, is there away around this. And also when I downloaded textures from 3d wharehouse
all those textures seemed to have slowed down the model.
Thank you, Steve Z.


#2

Multiple questions, only some of which can be answered for certain unless you upload the model. In particular, I’m not certain what those lines are.

When you apply a material to a face, SketchUp paints only the side to which you applied it. But if you apply a material to a Group or ComponentInstance, SketchUp paints all the exterior surfaces of that Group or CI. This most likely why you are seeing the inside of your walls painted too. Open the Group/CI for edit and paint only the outer side of the face.

Yes, having lots of textures and particularly large textures in a model can seriously slow SketchUp down.


#3

You can use the eraser tool’s hide function and, while holding the SHIFT key down, go over the edges you want to hide.


#4

U can hide all edge with stroke of 1 plugin : Hide all edge plugin
with that plugin u can hide the edge and u can c the smooth edges


#5

View> Edge Style> (untick) edges


#6

Thanks CADcole,
That’s what I ended up doing. Styles menu edit Style.
Steve Z.


#7

wasnt sure if you meant all lines or just some but cool :smile: