Can not Export dae file type

export

#1

I recently installed SketchUp Make 2016 Trial Ver.
I want to Export mymodel.skp in DAE format.
I tried File > Export > 3d Model
And selected File Type to dae, option is default.
Press confirm and Progress bar is done.

BUT, I can NOT find mymodel.dae in my folder.
I can find just only new folder named “mymodel”.
In the folder, there are several jpg file.

I tried another File Type as 3ds, kml.
Those are OK. I can find mymodel.3ds, mymodel.kml in my folder.
But ONLY dae file type could’nt find.
What can I do?
Please Help Me!


#2

The mymodel directory with jpg’s is correct, but I’m amazed there’s not a .dae… unless it crashed or something on export. I’m not near a Win10 box right now, but check the logs somehow. Also, try exporting to .kmz, which is a zipped file that will have a .dae in it, so change the exported file from .kmz to .zip and unzip it, and see if it’s created there.


#3

Thank you Barry for your response.

I reinstalled Sketch Up Pro 2016 English Trial Ver.
But still same situation.

Below are some cases.
Some1.skp file Not creates “Some1” folder and “Some1.dae” file. Both are not found.
Some2.skp file creates “Some2” folder. But Not creates “Some2.dae” file.

Some1.skp and Some2.skp are create each .kmz file.
But Google Earth treats different.

In Some1.kmz case, Google Earth couldn’t open the file.
The error message is below.

Google Earth Error

Can not open “C:\Users\Myfolder\Some1.kmz” file
1st column, 2nd row Syntax Error
not well-formed (invalid token)

In Some2.kmz case, Google Earth can open the file and No error message.
BUT there is NO Model(Some2) in GE.
Nothing changed in GE.
I can not find Some2 model in GE.

This is Nightmare and Attached!Some.zip (574.5 KB)

Please Help!


#4

have you tried changing your dae Export Options to suit the models content?

john


#5

Thank you John for your comment.

I tried several option set including All option.

But it is same…
ISad…

Ups!
Should I change options depending on model’s CONTENT?!
If this situation comes from model’s CONTENT, can I solve this problem by changing OPTION?
I am not sure…
I changed several options but same…


#6

Some1, doesn’t have any textures, so exports to dae with no options selected…

Some1.dae (26.5 KB)

Some2 exports with only Materials and Preserve Comps…

Some2-2.dae (454.9 KB)

it ignores the google earth image as it’s not a material…

both models are not well made but can be exported on my mac…

other settings work also, but you should, fix and purge the models first…

john


#7

Long time passed.
One month ago, I changed my notebook to desktop.
And now, I can export DAE file format.
I can not figure out what’s the reason.