Can I change Component Unit to Meters instead of Centimeter or Inch?

Is there only two option for Component unit at inches and centimeters? Or we change add or change the default.

Are you talking about Dynamic Components?

yeah. Because it’s kinda made a weird conversion of unit I put on the Component Options.

OK. I moved it to your thread to the correct category.

Spend some time studying this:
https://help.sketchup.com/en/sketchup/dynamic-components-users-guide

1 Like

i will put the correct category next time! Thanks! ^^

Lol , I forgot to change the Custom Atribute to Centimeters.

It looks like your components are only flat rectangles. What are you modeling?

I had solution, I just forgot to change the Unit from Text to Meters