Camera won't penetrate Face?

Don’t know why but I can’t orbit or zoom through any faces or objects anymore after downloading SketchUp 2016. I need to go into my model from the outside but even the select tool on scrolling with the mouse wheel will not take me inside any objects. It must be a camera position or focal plane. I just get the default color when trying to zoom through an object. Any direction as to camera view settings or means to overcome this situation would be greatly appreciated.

I installed Skalp extension in SketchUp Make 2015 when the phenomenon first took affect & though I have since uninstalled 2015 with Skalp the strange none penetrating camera persists in the upgrade to 2016.

Switch the camera to Perspective.

1 Like

Thanks DaveR THAT WAS QUICK! Will try now.

Worked a charm. Don’t remember switching from perspective view but I guess it was while using Skalp. Forgot that ‘J’ or one of the keys toggles those views.

I try to avoid using Parallel Perspective except for when I need to zoom in close to inspect/fix/draw something that has tight details. It gives me a headache after like 5 minutes.

I believe it’s used for other architectural applications like getting an aligned view for purely 2d graphics & dimensioning them for printing etc.

Oh no doubt. I just know that for my personal applications it solved the issue of Perspective not letting me get up close and personal when drawing something small.

It’s generally easier to model in Perspective and then set the camera to Parallel Projection for specific scenes when required.