Camera view tilting unexpectedly

Hello I am having an issue with Sketchup Pro 22.0.353 . The camera view suddenly tilts to the left and becomes fixed at an angle. Panning, zooming, orbiting, parallel projection or zoom extent does not help. Any suggestions would be greatly appreciated.


Elliott Marks

This view looks like the “suspend gravity “ option which is accessed during orbit by pressing the modifier key ctrl windows (alt/option on Mac). This stops the blue axis up regulation the SketchUp normally applies to orbit. Is there a chance that key is pressed? Has that turned into a toggle? I don’t think so but I’m on my phone at the moment.

I have read of gravity getting stuck off rarely, I recall choosing a standard view or another tool restored it.

Any chance you can reset the axes? i.e. is that option available when right clicking on an axis?

Thanks for your suggestion. I do not use a modifier when orbiting so I don’t think it’s that. I tried it, it doesn’t change the orientation. When I change to a standard view such as front etc., it will show the blue axis vertical but as soon as I orbit the axis shifts back to that angle.

This makes it most likely that you have changed the axes orientation. Orbit is related to the systems axes, not to changed axes. -----> reset the axes!

1 Like

Thanks for that, axis tool is not in my right click menu in this version but when using it through tool menu it doesn’t help.

Good call, to clarify what @Wo3Dan is suggesting: right click on any of the origin axis lines and see if reset is an option.

EDIT. Oops you posted at the same time as me, sounds like that didn’t work?

Is this situation present in a new file, or only in this one file?

Can you please tell me how to reset axes, i’ve been looking for it but don’t know where to find.


Try this method.

1 Like

Ok, just saw that suggestion. I am able to reset axis but then the model remains on that weird angle:
Screen Shot 2022-05-07 at 1.18.16 PM

The problem happens right away in new files also…

Please share the file with that geometry.

Sounds like you saved your default template with a modified origin axis. Open a fresh file from the SketchUp welcome window with a stock template and re-save that as your default.

Now that the origin axis is fixed. You need to rotate your geometry to match because it was made with the old incorrect axis.

I was just thinking that may be the issue. I’ll try that. Thank you. In the meantime here is the file:
Copper Chipped Glass Sconce 05072022.skp (4.0 MB)

Thank you all for your help. This was very frustrating for the last couple days but with you suggestions I have fixed the problem and learned a lot.

I have opened a new file from standard templates and the problem seems to have disapeared.

All the best,


Just make sure to save that new file as a template and check the box for make default template. Or the old one will continue to open as default. Then delete the bad one. :+1:

Yes, will do that. Can you tell me where the templates are stored on macOS?

SketchUp Menu upper left >preferences >files >templates > hit the folder icon on the far right to open

What version of SketchUp are you using? Please complete your profile.

I’m using 22.0.353. I tried updating my profile but don’t see where to make updates. Sorry, i’m somewhat inept.

nevermind Dave, I figured it out. Thanks for all your help : )