BUG? Maximum texture size and importing new styles


#1

Case 1. If I have maximum texture size disabled, I can import styles into my sketchup file and the stylized lines works as expected.

Case 2. If I activate maximum texture size, any styles imported will have fat blurry lines.


#2

Anyone can verify this problem?

Intel i7 860
8 GB Ram
Nvidia GTX 780Ti


#3

Have you tried turning off this Model Info option?


#4

Can you share/upload your style file with us so we investigate further?

Thanks
CD


#5

I recall issues with the raster images used in some ‘sketchy styles’ and high rez monitors…
I think it was in one of the early ‘Retina’ threads either here or on SketchUcation…
john


#6

I think it was at SketchUcation and I remember some answers from @DaveR as a master of sketchy stiles, but I didn’t find it with a quick search.


#7

About sharing my style file. This happens to all styles, the default ones that comes with sketchup as well as my own.