Boundary box on imported component is too big


#1

Hello

I’m a SketchUp beginner and so far have managed to find solutions to most of my problems using solutions in other people’s posts and youtube videos. However for this current problem I’ve come up short. So here goes…

I’ve imported a kitchen from the 3D Warehouse and the blue boundary box is way to big. This is affecting my ability to use Section Planes as the section boxes are subsequently huge.

Its the ‘IKEA Kitchen Faktum Complete U shape’. Can anyone help me? Apologies if the solution is obvious. As I said I am new to the software.

Cheers


#2

Put the component into a file by itself and turn on Hidden Geometry. Also make sure Guides are visible. Most likely you’ve got a bit of hidden geometry that should be deleted. Open the component for editing and erase it.

Maybe you could upload the SKP file and we can see it.


#3

Thanks for getting back to me so quickly. I’ve tried to upload it but its too big…

How do I locate the hidden geometry?


#4

If you got it from the 3D Warehouse, maybe you could give us the link.

If you turn on Hidden Geometry in the View menu you should be able to see it if it’s there.


#5

Wait - I’ve just found them all. Thanks so much!


#6

I fetched that model from the 3D Warehouse, and yes there are 26 hidden edges that appear to be junk. They are in a zone about 30-46m out the x axis, 15-20m out the y axis and 0-2m up the z axis. If you view hidden geometry and zoom extents, they will cause an area much larger than the kitchen to display. Select the area out the x and y axes away from the kitchen and delete what you find there (they are small and hard to see).