Blending radius in a shallow blind hole

I think the title is correct and apologies for the attached image where i have added anotation lines to trey and show what I am trying to achieve.

I have a blind slot, that needs to have a blending radius instead of a sharp angle back to the top surface, as per the red arc lines that I have done my best to show in the image.

As soon as I use the radius tool and snap it to the red axis, it seems to want to draw a perfect radius and never to the 2 points that I want it to, I guess this must be the wrong tool to do this ?

What tool are you really trying to use? There isn’t one called the “radius tool.”

I would use the 2-Point Arc tool to draw that arc. Depending upon the size of the model, you may need to work at a larger scale and then scale back down. Or easier, use the Dave method.

Use the 2 Point Arc tool … Keyboard shortcut A

57 AM


Sorry yes, I meant the arc tool, using the 2 point or 3 point arc I get the error: “Number of segments is too large for given angle and radius.”

That’s why I suggested scaling up or using the “Dave Method.” You need to work at a larger size because SketchUp won’t create the very tiny edge segments that would be required for the arc. You could reduce the number of segments but it won’t make a very smooth arc.

1 Like

Dave, scaling up by x5 allowed me to create the radius without error, but after replacing the chamfer with a radius, strange things started happening with the geometry and I have had to revert to the flat chamfer.

In terms of form, fit and function, the flat chamfer should still work, although I was really hoping to be able to replicate the design exactly, so that I am able to more confidently create other designs.

But I have learnt a huge amount in the last 2 days, never having used a 3D or CAD program before, I have a 80% completed design :slight_smile:

This is the sort of imprecise comment that makes it nearly impossible to help show people where they are going wrong.
Be specific.

I’ve been very specific so far in all my posts, but the things that were happening was obvious that I had done something wrong, and the reason I said it was strange was because it is hard to desctibe.

Basically, geometry from the bottom of the slot also showed across the newly added radis, it seemed like the newly added surface was transparent, but I could not figure it out.

So sorry if this is not good enough.

Maybe 5 is not enough? Try 100 or 1000…

Thanks, it’s late here now, but will try again tomorrow, maybe scaling up higher will work.

The problem I was facing is probably related to my lack of experience and not any issue with the software.

OK, Sunday morning and I am trying this again.

I have replaced the straight edge with a radius, but now the radiused face is transparent.

If I use the line tool to connect either point of the new radius, then the whole slot gets filled in.

This is similar to the problem I faced yesterday when I attempted this.

01 AM

Did you look at the link I gave you?

Yes, I just looked at again, although it happens rather fast.

I guess this is related to the follow me tool, if I first click the lower flat surface, and then drag along the arc, a radiused surface is drawn on the top surface and not from the bottom of the slot ?

Could you attach a .skp file or an example to take a look?

I have attached the .skp file at the stage after adding the radius.

ERA7_Housing_3g_m.skp (1.2 MB)

Don’t use the Follow Me tool. Your set up is wrong for that. Just use Push/Pull on the face under the arc.

As Dave said, Push/pull looks the appropiate tool to make this work.
I didn’t know the reason why you didn’t try with it, that’s why I asked you the file.
This is how I would do:

my_try

Thanks for helping, I tried following your video / suggestion but could not get it to work, so I ended up undoing everything and starting again.

I created the required profile and then pushed it through the bottom wall and it worked pretty much straight away.

To me it doesn’t look like a transparent face but like there’s no surface at all. Probably due to the geobetry sticking through the newly to create surface. This obstructs SketchUp to create the face all the way through the lower end.
Check if there is a surface part that you can select.

But you got a solution anyhow.

1 Like

Just want to thank everyone who has helped me in the last few days.

I am quite amazed that despite never using a CAD or 3D program before, in just 3 days I have been able to design a part that I was expecting would take me several weeks, rather than days.

My first design is complete, next stage is to get it printed.