Auto Text blacks out text in call out


Fairly new to layout. I am trying to use auto-text in layout and once I have typed the auto text in and clicked outside the box, the text box is black with white text whereas all the other text on the page is black. I have looked if there are any things in the auto text dropdown and if I had highlighted something by mistake. Can’t figure it out. Please help.

Can you share the LO file so we can see exactly what you have set up? I expect it’s a simple fix.

Your screenshot shows the text box as selected and open for editing. Doesn’t it change when you click somewhere else or select some other object?
There is a setting for text colour and background. in the Text style palette.

Nope, when I click out, it stays. I have changed the text style palette, still stays like that.

Do you need the sketchup file too

No. It’s embedded in the LO file anyway.

If you pasted the text from another app, it might have pasted the formatting settings as well.
Use Cmd + Shift + V instead of just Cmd + V when editing the tag in the autotext panel