Authentication error!

When I log in to the Extension Warehouse from via my browser it works like always, but when I try from within Sketchup there is an “Authentication Error” with the advice to contact the system admin (who is that?) with the reference ID xxxxxxxxxxxxxxxxxxxxxxxx. Does anyone know what this means or how to reach the system admin?
Help much apreciated!

Try logging out and back in by clicking on the person icon in the lower left corner of the main SketchUp window.

Thanks for your swift reply! When I finally found out my password (it’s autocomplete in the browser) I seem to be able to log in the way you recommended (never knew about that little man in the corner…) but now when I try to reach the Warehouse from Sketchup it’s “under maintenance” som I guess I’ll have to wait and see. :slight_smile:

Auto-complete and speed dial are not so good for one’s memory are they? :smiley:
It could be they are doing some maintenance but I wouldn’t expect it to take very long.



It works now, though when first succeeding getting into Warehouse (while still logged in via the little guy in the left corner) I found out I was logged in as another user! Logged out and tried again, and this time was logged in as myself. Very strange. Could someone hack my account knowing the reference ID I stated above?? I’ll remove it now just in case.
Thanks for your help!

No, we have a bug on this. However, it’s only displayed wrong - you can’t access anything except your own. I’ll forward this on as another case of the same bug. Thanks.


This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.