Architectural model has dark side (like shadow) with shadows off

Why does my architectural model have a light color front and a dark colored back?
It appears like shadows are turned on. Shadows are off. I’m confused.

Show us screenshot of what you are seeing.

What version of SketchUp are you using? What operating system? What graphics card. Please complete your profile. That information helps us help you.

dont know how to screne shot.
Sketchup 2020 pro. Windows

Thank you for responding. Would love to complete profile if I knew how to do that. I’ll look for graphics card info

Use the Windows search bar at the bottom to search for ‘Snipping Tool’. Use it to make a screenshot. Save it and then drag and drop it into a reply here.

will do’
Windows 10 Pro
Intel (R) Xeon W-2123 CPU 3.60 Ghz

image

image

Back wall is much darker than front

You have probably the “Use sun for shading” box checked in Shadow settings even if your shadows are turned off. If you want to remove all shading, keep it checked, but move the Light slider to 80% and the Dark slider to 100.’%

2 Likes

Hi @jweeksmail …I’m hoping this video I recorded circa 2018 will help you understand techniques for adjusting the shading of your SketchUp model. Let me know if it helps!

SketchUp Skill Builder: Control Shading for Interior Spaces - YouTube

2 Likes

Thank You, It worked!

1 Like