Applying Different Solar Nth Settings in Different Scenes

I have internal room model, with all four walls viewed as separate Sections and saved as individual scenes. However there is not one Solar North setting where it displays a decent shadow cast, to emphasize the interior spaces…especially when scene is in Black and White line mode. I can change the Solar North setting to get a better cast in one scene, update the scene…but Solar Nth seems to be a Global Setting and thus changes the shadow cast in all subsequent scenes.

Any ideas on how to achieve apart from rotating the physical model 90˚ for each scene??

Thanks :slight_smile:

You can change the time of year/day in each scene to get the lighting you need.

You can also set a different solar north angle for each scene as you can see in these three screen grabs. the time and date are the same for all three of them. Turn off scene transitions to make this work.



3 Likes

It’s an old problem, but there is a solution.

Before setting up your scenes…
Window > Model Info > Animation > Disable Scene Transitions
Each scene will then retain its individual North setting. Remember to update the scene!
Be aware the UTC Offset is global and so changes to UTC Offset are not retained by individual Scenes.

See my post in this SketchUcation topic … Solar North tool - settings for one scene only!!
http://sketchucation.com/forums/viewtopic.php?f=15&t=35846#p427133

4 Likes

Because i usually disable my scene transitions, i thought the solar north is always dependent on the scene!

wow, thanks for the information Geo.

That is true…but my issue was looking at each side of say “your cube” from a different direction (scene) and have the sun positioned to cast shadows inwards per se, without turning off “scene transitions” the solar north would not stay located per individual scene…ie: it was a global setting. Thanks for the info though.

That did it exactly what i was looking for…thanks Geo!

1 Like

@sammysmit88 - yes you are correct…but my issue was the desired solar north setting i set individual to each scene set up to cast the best shadow direction…however when i made a new scene and applied a new solar nth, the previous scenes would adopt that NEW setting. @Geo answer solved my problem…thanks to all contributors…this had stumped me for awhile.

1 Like

Such a simple tip for an effective result! Thanks for sharing this tip.

2 Likes